Move Close
Welcome to zx14ninjaform.com!

You are not logged in.
New Topic Reply
Next Page

Page: 1 2

Previous Page

Thread: Ping Hubster, Tech problem on new RSV4...

Created on: 07/03/22 04:11 PM

Replies: 46

Kruz


Kruz's Gravatar

Location: Anna Texas

Joined: 03/16/09

Posts: 6585

Ping Hubster, Tech problem on new RSV4...
07/03/22 4:11 PM

Got stranded this morning on a group ride when we stopped for breakfast on my brand new 2021 RSV4 with 927 miles on the odometer.

Ambient temperature was 86 F when I left the house this morning to meet up with a small group of sportbike riders, rode 18 miles of backroads to the next town over where the meet up occurred.

Bike was running awesome and I noticed the coolant temperature was looking good, around 176 F peak and was looking forward to some good riding.

Pulled in and had breakfast with the boys, maybe one hour and twenty minutes, then we mapped out a plan for the ride and saddled up.

I had parked my bike near the front door of the restaurant in direct sunlight, ambient temperature had increased to mid 90s by now and I thought, my butt is going to roast on that saddle after heat soaking for an hour in the sun!

Put key in, turned switch, nada, nothing, zippo. No display, completely black. Hit start button....nothing, zilch! The display felt very warm to the touch but then everything on the bike was pretty hot.

A couple of the guys started gathering around in attempt to troubleshoot and we found the only things working were flashing amber lights in the front cowl, red tail light but no brake light, the headlights work and the horn works, almost like emergency roadside lighting . Also there is the small, red flashing light in upper left hand corner of the display, otherwise display is completely blacked out. I can't hear anything when I turn the switch to the "on" position, no closing of fuel pump relays, no whirring of exhaust valve servo motors, no normal boot up noises, nothing, complete silence.

One of guys suggested the ECU or LCD display may have reached it 's thermal limit and suggested a reboot by disconnecting and reconnecting the battery. Unfortunately we didn't have the right size wrench among us for the battery terminal bolt so I called for a tow and had it trailered back to the house rather than to attempt to perform surgery on the bike in front of the restaurant.

I seriously doubt there is anything in the circuit in the way of thermal protection that would completely disable the electrical system if the bike was parked in the sunlight for an hour, that seemed far fetched for a machine supposedly engineered for all climates. Something else has apparently failed here that is affecting most... but not every circuit.

Need some ideas here if anybody can think of something to try, otherwise it's going into the black hole of the dealer service department under warranty, where from my understanding, it can take months to get parts and get it running again.

Would greatly appreciate any ideas Hubster, seriously bummed now on this machine and second guessing my decision to go out on a limb and buy it...



2021 Aprilia RSV4 2020 BMW S1000RR 2016 ZX-10R KRT 2016 959 Panigale Red 2015 CBR1000RR SP Repsol 2011 ZX-10R Ebony 2009 ZX-6R Lime Green 2006 ZX-14 Red 2004 VTX 1300C Candy Red "For we walk by faith and not by sight" II Corinthians 5:7

Link | Top | Bottom

Kruz


Kruz's Gravatar

Location: Anna Texas

Joined: 03/16/09

Posts: 6585

RE&#x3a&#x3b; Ping Hubster, Tech problem on new RSV4...
07/03/22 4:13 PM

First tried my back up immobilizer key, no bueno, didn't help a thing.

Pulled seat and pushed self test button on the LiFePO4 battery, showed a full 6 LED bars. Double checked with voltmeter, showing 13.27 volts on open circuit. Sounds about as good as it gets. Checked battery connections, clean and tight as a new bike should.

Disconnected negative battery terminal and reconnected it, heard fuel pump relay close, some whirring sounds and then the Aprilia screen started to activate in boot up mode and I thought, hot dam it's working... then the display went dark again and all activity ceased. Disconnected/Reconnected battery several more times, nada, nothing ever again.

So this is what I do for a living only I diagnose aircraft engines and I have compete wiring diagrams and technical data to work with.

I'm in the dark here, don't even have a service manual for this bike, you have to go online and buy a subscription from Aprilia.


* Last updated by: Kruz on 7/3/2022 @ 4:25 PM *



2021 Aprilia RSV4 2020 BMW S1000RR 2016 ZX-10R KRT 2016 959 Panigale Red 2015 CBR1000RR SP Repsol 2011 ZX-10R Ebony 2009 ZX-6R Lime Green 2006 ZX-14 Red 2004 VTX 1300C Candy Red "For we walk by faith and not by sight" II Corinthians 5:7

Link | Top | Bottom

Hub


Hub's Gravatar

Joined: 02/05/09

Posts: 13739

RE: Ping Hubster, Tech problem on new RSV4...
07/03/22 6:29 PM

Aprilia: Take out the battery.
Fleet bike(s): Choose the closest battery that fits in the ape.

Fleet bike: First start it so you know it has PUSH(volts) to turn the motor over.
Ape: Place the ape's battery in the fleet bike. See if it starts?

Fleet bike: now with the ape battery in it. Should start:
a. Says 13+v is I'll take one if that's sitting static and fires off the fleet's choice.
b. Says no joy at the start button. Then the ape's battery shows it is surface in number, but zip for shit does it have PUSH = wont crank the fleet bike.
c. Says to put the fleet's battery in and it shows it's the battery if it starts, or it shows a tow to the dealer, it's got a code set is something is blinking. Should save that code for the dealer to download even unhooking the battery. Should be saved under history.

Say the fleet battery starts the bike:
1. That's meter is reading the PUSH that battery has. So upon starting, that will drop say 11.lv give or take. If you charge the ape battery, throw it in, see if can hold volts (push), then drops past 11v, it's junk watching the volt meter. Plus, battery should recover right back to its static number the moment the starter stops, give take a few seconds before the VR pumps out the charging voltage. Happens quick watching.

2. Meter still on the battery, this shows if the volt/reg is no longer regulating the volts. So this should spike past say, 14.7/14.8v, then it's the V/R just watching that meter to the battery.

3. Watching that meter showing again the load and recovery, then remains at it's static number and stays there. That is the stator output is key put; in my best german accent. That says total loss at the battery.

Home he here at home uses the volt meter for reading the complete charging loop and those 3 components watching the volts do it's thing. No need to run down to a parts store and here load test my battery with the starter motor being the load test. No need to pull the connector and read the one way wire leads of the V/R. Nor do I rev the engine up to see the yellow wire's output is put the meter at 20v and eyes steady.


Then go to the ape forum and ask if anyone has a generic code page for the red blinking, or the front light act as a code?



Tormenting the motorcycling community one post at a time

Link | Top | Bottom

Hub


Hub's Gravatar

Joined: 02/05/09

Posts: 13739

RE: Ping Hubster, Tech problem on new RSV4...
07/04/22 7:10 AM

Speaking about downloading a manual. I had them throw in the manual as part of the deal. I suggest you copy to paper and print as soon as possible. I went and tapped on the manual icon and it disappeared eventually. Either it had a program to shut it off at a certain date, or it's direct from the factory when you load it and they can pull the trigger from there. I couldn't figure it out? Besides, the paper is just flip out in the garage, or it's flip the computer tower on and it's more the slower way of turning pages.



Tormenting the motorcycling community one post at a time

Link | Top | Bottom

Kruz


Kruz's Gravatar

Location: Anna Texas

Joined: 03/16/09

Posts: 6585

RE: Ping Hubster, Tech problem on new RSV4...
07/04/22 4:37 PM

Hi Hubster, yea Ed Cook at AF1 Racing in Austin suggested trying another battery also as he said the BMS may be showing a full charge (all LEDS lit up) and it can be showing good voltage but still no amps. All true and I would have no problem with that assessment at all if the bike was showing normal dash and lights operating when turning the key on but the high amperage draw of the starter kills the battery. It's not doing this though, some of the lights are working when the key is switched on, the horn is working, the headlight low beams are working, the tail light and license plate lights are working and the red immobilizer flashing light on the instrument display is working but the rest of the instrument display is dead, doesn't work at all, completely blacked out and nothing else on the bike electrical system works. Why would some circuits work and others not if it were a simple dead battery?

Scenario 1 - Seriously discharged or dead battery, turn key on, nothing works, no lights, no horn, no instrument display and definitely no starter. Battery volts are low, maybe 11.8 to 12.1 volts, Replace Battery!

Scenario 2 - Weak battery that needs charging, turn key on, lights, horn, electric fuel pump, instrument display etc. work but not optimally, lights are a bit dim, horn weak,etc., hit starter button and the high amperage starter draw kills the system volts, relays either drop out or chatter and lights dim way out. Charge Battery!

Scenario 3- My current RSV4 situation, turn key on, some of the lights and equipment like the horn work fine but the instrument panel display is dark and nothing else in the electrical system works. Pressing the start button does nothing.

Hub what is so different about this situation is some of the stuff works when you turn the key on but most of it doesn't, including the display. This makes no sense unless these new electronic systems are different to troubleshoot than the old school stuff I am used to.



2021 Aprilia RSV4 2020 BMW S1000RR 2016 ZX-10R KRT 2016 959 Panigale Red 2015 CBR1000RR SP Repsol 2011 ZX-10R Ebony 2009 ZX-6R Lime Green 2006 ZX-14 Red 2004 VTX 1300C Candy Red "For we walk by faith and not by sight" II Corinthians 5:7

Link | Top | Bottom

Kruz


Kruz's Gravatar

Location: Anna Texas

Joined: 03/16/09

Posts: 6585

RE: Ping Hubster, Tech problem on new RSV4...
07/04/22 7:15 PM

I got ahold of a '21 RSV4 wiring diagram and checked all of the fuses, none were popped. I have 13.28 volts at pin 9 on the TFT display which is the power input, should be lighting up unless there is a ground fault or the display is blown. Not going to replace the battery, that's not it, the battery is fine, I'm sure of it. If I'm wrong, I'll eat my words.

Bike is going in to the dealer tomorrow if they'll come out to the house and pick it up under warranty. I'll let them deal with this. Hugely disappointed but it's not like I wasn't warned that these machines can be temperamental.


* Last updated by: Kruz on 7/4/2022 @ 7:17 PM *



2021 Aprilia RSV4 2020 BMW S1000RR 2016 ZX-10R KRT 2016 959 Panigale Red 2015 CBR1000RR SP Repsol 2011 ZX-10R Ebony 2009 ZX-6R Lime Green 2006 ZX-14 Red 2004 VTX 1300C Candy Red "For we walk by faith and not by sight" II Corinthians 5:7

Link | Top | Bottom

Hub


Hub's Gravatar

Joined: 02/05/09

Posts: 13739

RE: Ping Hubster, Tech problem on new RSV4...
07/04/22 11:02 PM

Yeah, this is more a code download to move to the source. Sounds like, looks like, well I never saw the dash layout, but it was a duc with a dash problem. I wanted to buy it, but the owner finally had it fixed and it was buying the dash pod that made it run again. So if it's a Magneti Marelli, which probably is ape's computer/dash jobber. Not saying it is, just mentioned one scenario for a no run.


* Last updated by: Hub on 7/4/2022 @ 11:04 PM *



Tormenting the motorcycling community one post at a time

Link | Top | Bottom

Kruz


Kruz's Gravatar

Location: Anna Texas

Joined: 03/16/09

Posts: 6585

RE: Ping Hubster, Tech problem on new RSV4...
07/05/22 6:43 AM

I don't know where this is leading Hub or how long it will be at the dealer but the bike is going up for sale as soon as I get it back. I have no confidence in this machine anymore, they have made it overly complicated and I havent' even begun talking yet about the oil leaks and overheating problems the '21s are experiencing. They call it "the best bike that no one ever buys" and now I see why. Combine spotty Italian quality control and overly complex design and you have a recipe for disaster. We'll see how the dealer responds but I am not going to hold my breath.



2021 Aprilia RSV4 2020 BMW S1000RR 2016 ZX-10R KRT 2016 959 Panigale Red 2015 CBR1000RR SP Repsol 2011 ZX-10R Ebony 2009 ZX-6R Lime Green 2006 ZX-14 Red 2004 VTX 1300C Candy Red "For we walk by faith and not by sight" II Corinthians 5:7

Link | Top | Bottom

Hub


Hub's Gravatar

Joined: 02/05/09

Posts: 13739

RE: Ping Hubster, Tech problem on new RSV4...
07/05/22 8:26 AM

Let's look at it this way... You leased an exotic and soon to cut your losses. What money you lost, chalk it up to buying Italian, leaving a stale taste of the olive oil brand that went rancid in the garage. With the horror stories about duc, now this brand... those boys need to head to engineering school in Japan. Maybe then it would be oil tight, the formula would be right for heat dissipation, not pegging the needle when sitting at a short traffic light, the MM black box would be as dependable as delphi or Japan's jobbers hardly ever failing, or be off to the side of the road, be it 4 or 2 wheels, hardly ever do I see them on the hook.

Signed,
Spoiled Brat, never going to touch that... again!



Tormenting the motorcycling community one post at a time

Link | Top | Bottom

yannih


yannih's Gravatar

Location:

Queenstown New Zealand

Joined: 11/08/12

Posts: 2172

RE: Ping Hubster, Tech problem on new RSV4...
07/05/22 10:56 AM

Kruz, I am really sorry re your above story.
It makes very poor reading.
Buying a new motorbike is supposed to be such an exciting thing and your experience has seemed to be anything but.
It appears you have lost all confidence in your new machine which is really sad.

I have always wanted a Ducati.
A 1098, 1198 or a Panigale.
IMO they are the Ferrari's of motorcycles.
No bike looks like a Ducati.
But I have always held back because just about every guy I have ridden with with a Ducati has had reliability issues.
Plus I think the dry clutch's suck.

I was one of the very rare people to have an 07 ZX-14 engine go on me, but I now know I it was a "rare as hens teeth" occurrence.
The 14 is now the only bike for me.

Whatever your decision Kruz, I wish you all the best.
And if you do end up selling the RS4V, I hope you find something new to bring the spark back.

All the best Kruz...


* Last updated by: yannih on 7/5/2022 @ 10:58 AM *



2012 Metalic Spark Black Kawasaki ZX-14R. Yoshimura carbon R-77 slip ons,Custom dyno ECU flash,Striker rearsets,Hyperpro RSC steering damper,HM Plus quickshifter,ASV C5 levers,Hel SS transparent red front/rear brake and clutch lines,Kawasaki/MRA vented spoiler screen,Carbon heel guards,R&G radiator guard,Powerbronze carbon rear hugger,ZX-10 front fender with fender extender,Yoshimura frame sliders,M-Factory rear stand stoppers,Escort Redline radar detector,Techspec tank grips and tank protector,Versys 1000 fender eliminator,Kaoko cruise control,Moto red oil cap,Oxford heated grips,Red magnetic oil drain plug,Red and black Bagster Spider rear seat bag (for touring only).

Link | Top | Bottom

Grn14


Grn14's Gravatar

Location: Montana

Joined: 02/25/09

Posts: 15511

RE&#x3a&#x3b; Ping Hubster, Tech problem on new RSV4...
07/05/22 2:04 PM

Oh Kruz.Bummer man.Maybe you 'just got' a lemon...it happens.
Sorry ta hear this for ya.
My SXSE+ stopped shifting into 6th on my last ride(several weeks ago).It won't clutch in or quickshift into gear.All other gears work perfectly.
If someone here knows about the H2 transmission,feel free to share away!
2020 Ninja H2SXSE+.

Again Kruzer...sorry for yer deal there.WAY bummer.I'm having a 'glimpse' of how much I trust mine...that aint good.
Glad it wasn't another CARASH!!!!


" it will be at the dealer but the bike is going up for sale as soon as I get it back."...excellent decision Kruzer..


* Last updated by: Grn14 on 7/5/2022 @ 3:49 PM *

Link | Top | Bottom

Hub


Hub's Gravatar

Joined: 02/05/09

Posts: 13739

RE: Ping Hubster, Tech problem on new RSV4...
07/05/22 4:01 PM

I'm the brat here. Bought that tuono and don't get me wrong, it was a sweet twin, but I had the itch for an Italian job just to see what all the hubbub was about. Lost about a rental fee or two. You'll be alright selling it.



Tormenting the motorcycling community one post at a time

Link | Top | Bottom

Kruz


Kruz's Gravatar

Location: Anna Texas

Joined: 03/16/09

Posts: 6585

RE&#x3a&#x3b; Ping Hubster, Tech problem on new RSV4...
07/07/22 7:43 PM

Hub wrote:

So if it's a Magneti Marelli, which probably is ape's computer/dash jobber. Not saying it is, just mentioned one scenario for a no run.

Hubster, it is a Magneti Marelli 11 MP ECU, is that a bad ECU design that fails a lot? I know absolutely nothing about them, good or bad...

Well folks here is the latest, bike is going in to the dealer tomorrow morning. I didn't have any way to trailer it but have a buddy swinging by to pick it up in the morning, same guy that trailered this Italian POS home on
Sunday.


I am a decent troubleshooter but this thing has stumped me Hub, bizarre stuff going on like this bike has somehow activated the Euro spec integrated LED headlights and when I turn the ignition switch "On" they start flashing like hazard lights.

Look at the photo below of my bike, you can see the amber lights at the upper corner of the headlights. They're not supposed to do that, heck they're not supposed to do anything on a US spec RSV4.

Also get this, I studied the wiring diagram and everything that works when I turn the ignition switch "On" has one thing in common, they all bypass the Magneti Marelli ECU and are either hard wired old school fashion right to the main fuse block or through the ignition switch.

Anything that goes through the ECU is not working and that includes the instrument TFT display.

So Hubster, you're thinking "Code Fail" here as in either ECU hardware or software failed?


* Last updated by: Kruz on 7/7/2022 @ 9:07 PM *



2021 Aprilia RSV4 2020 BMW S1000RR 2016 ZX-10R KRT 2016 959 Panigale Red 2015 CBR1000RR SP Repsol 2011 ZX-10R Ebony 2009 ZX-6R Lime Green 2006 ZX-14 Red 2004 VTX 1300C Candy Red "For we walk by faith and not by sight" II Corinthians 5:7

Link | Top | Bottom

Kruz


Kruz's Gravatar

Location: Anna Texas

Joined: 03/16/09

Posts: 6585

RE&amp&#x3b;&#x23&#x3b;x3a&#x3b&#x3b; Ping Hubster, Tech problem on new RSV4...
07/07/22 8:32 PM

My SXSE+ stopped shifting into 6th on my last ride(several weeks ago).It won't clutch in or quickshift into gear.All other gears work perfectly.

Grn, good to hear from you 'ol buddy and sorry to hear you're having trouble on your new bike too.

I'm surprised Hub isn't all over this one, sounds like a shift fork might be tweeked or the gear engagement dogs are chewed up (rounded off).

Have you missed any shifts into 6th gear or has the bike ever been down on the left (shifter) side?

I'm speculating it could also be in the shift selector mechanism, there is a ratchet and pawl type mechanism that rotates the shift drum, something could be amiss there if you've ever dropped it and that one doesn't require splitting the cases to check it out, would probably have to pull the clutch Hub though.


Shift Forks and Drum

Badly Rounded Gear Engagement Dogs


* Last updated by: Kruz on 7/7/2022 @ 8:40 PM *



2021 Aprilia RSV4 2020 BMW S1000RR 2016 ZX-10R KRT 2016 959 Panigale Red 2015 CBR1000RR SP Repsol 2011 ZX-10R Ebony 2009 ZX-6R Lime Green 2006 ZX-14 Red 2004 VTX 1300C Candy Red "For we walk by faith and not by sight" II Corinthians 5:7

Link | Top | Bottom

Kruz


Kruz's Gravatar

Location: Anna Texas

Joined: 03/16/09

Posts: 6585

RE: Ping Hubster, Tech problem on new RSV4...
07/07/22 8:50 PM

Shift Selector Drum Ducati

Them grooves in the selector drum move the gears laterally in and out of engagement as the dum rotates, might have a burr in one of those grooves or excess side to side play. The equally spaced pins on the left end of the drum engage the shift selector ratchet and pawl mechanism that you move when you lift up or down on your shift lever.


* Last updated by: Kruz on 7/7/2022 @ 8:54 PM *



2021 Aprilia RSV4 2020 BMW S1000RR 2016 ZX-10R KRT 2016 959 Panigale Red 2015 CBR1000RR SP Repsol 2011 ZX-10R Ebony 2009 ZX-6R Lime Green 2006 ZX-14 Red 2004 VTX 1300C Candy Red "For we walk by faith and not by sight" II Corinthians 5:7

Link | Top | Bottom

Kruz


Kruz's Gravatar

Location: Anna Texas

Joined: 03/16/09

Posts: 6585

RE: Ping Hubster, Tech problem on new RSV4...
07/07/22 9:04 PM

Kruz, I am really sorry re your above story.
It makes very poor reading.
Buying a new motorbike is supposed to be such an exciting thing and your experience has seemed to be anything but.
It appears you have lost all confidence in your new machine which is really sad.

I have always wanted a Ducati.
A 1098, 1198 or a Panigale.
IMO they are the Ferrari's of motorcycles.
No bike looks like a Ducati.
But I have always held back because just about every guy I have ridden with with a Ducati has had reliability issues.
Plus I think the dry clutch's suck.

I was one of the very rare people to have an 07 ZX-14 engine go on me, but I now know I it was a "rare as hens teeth" occurrence.
The 14 is now the only bike for me.

Whatever your decision Kruz, I wish you all the best.
And if you do end up selling the RS4V, I hope you find something new to bring the spark back.

All the best Kruz...

Thanks Yannih for your kind words, now I know exactly how you must have felt when your, then brand new ZX-14, blew the motor. This stuff can happen on any bike.

Praying that it's something simple like an ECU that the dealer can plug and play without gutting my new bike.

The more you tear down a new machine the more reliability issues you will have later down the road, that is not speculation but proven fact.

I love my RSV4, best bike I have ever ridden and truly hope I can get this put behind me and move on.

Really the amount of time the dealer has the bike and what they do to it will determine if I keep it or sell it off and buy something else.

This was the bike I really wanted, only other machine I looked at was the Ducati SP but they're almost 40 grand.



2021 Aprilia RSV4 2020 BMW S1000RR 2016 ZX-10R KRT 2016 959 Panigale Red 2015 CBR1000RR SP Repsol 2011 ZX-10R Ebony 2009 ZX-6R Lime Green 2006 ZX-14 Red 2004 VTX 1300C Candy Red "For we walk by faith and not by sight" II Corinthians 5:7

Link | Top | Bottom

Hub


Hub's Gravatar

Joined: 02/05/09

Posts: 13739

RE: Ping Hubster, Tech problem on new RSV4...
07/08/22 1:38 AM

Ah, 2011 photos. For Grn's bike that thing keeps popping out of gear, probably looks like the photos. Split the case, look at both shafts sitting there is the one case half, pick the shaft with the biggest gear. Stay with that shaft, begin to count the largest gear as 1st, the second next biggest gear, so that will be 2nd, and so on down the line.
Slider gear on the shaft are worn dogs [in that photo] is a popper-outer. The freewheeler gear the slider goes into, is to replace that as a set. Set being both gears and the fork. Drum damage is see that peak in the photo of the channels of the left side to inspect that puppy? That peak gets torn down some. That's basically the hard parts going in are those 4 on the parts list, just for starters.

Come on Kruz, I'd jump on that bike and enjoy it. It's under warrantee, probably is cleared away with the shop computer they probably have per factory issue that goes along with the franchise. Motogp group is exclusive MM on those bikes. The seem dependable out in the field no problem.

With saved memory being still present, that code pinpoints who in the loop has failed. I can only go by what Kawi shows as far as those changes as to how it codes. But if this is some way to set a code, it more controls spark and fuel you not getting it to start and looking like that, key on?

However, I can see the lights are in their own loop at 12v. It's 12v into that first leg on the integrated chip that converts it to 5v for the processor's and sensor's functions. So it's more now that download tool to some pigtail all dangling on its own for that to be connected is their first move.



Tormenting the motorcycling community one post at a time

Link | Top | Bottom

Kruz


Kruz's Gravatar

Location: Anna Texas

Joined: 03/16/09

Posts: 6585

RE: Ping Hubster, Tech problem on new RSV4...
07/08/22 8:17 AM

Yer right Hubster, this might not turn out as bad as I am thinking, my mind tends to auto-default to the worst case scenario. That's where they recruit that high school kid to dismantle my beautiful new RSV4, you know, the one that walks around the dealer's showroom with the squirt bottle and shop towel polishing the chrome? Yea that one, hey I wonder what would happen if I short these terminals together with my screwdriver......bbzzzzt oh shit where did all that smoke come from....lol!



2021 Aprilia RSV4 2020 BMW S1000RR 2016 ZX-10R KRT 2016 959 Panigale Red 2015 CBR1000RR SP Repsol 2011 ZX-10R Ebony 2009 ZX-6R Lime Green 2006 ZX-14 Red 2004 VTX 1300C Candy Red "For we walk by faith and not by sight" II Corinthians 5:7

Link | Top | Bottom

Kruz


Kruz's Gravatar

Location: Anna Texas

Joined: 03/16/09

Posts: 6585

RE: Ping Hubster, Tech problem on new RSV4...
07/08/22 8:21 AM

This guy I worked with had a theory that all electrical wires were filled with smoke and when you let all of the smoke out, they quit working...



2021 Aprilia RSV4 2020 BMW S1000RR 2016 ZX-10R KRT 2016 959 Panigale Red 2015 CBR1000RR SP Repsol 2011 ZX-10R Ebony 2009 ZX-6R Lime Green 2006 ZX-14 Red 2004 VTX 1300C Candy Red "For we walk by faith and not by sight" II Corinthians 5:7

Link | Top | Bottom

Kruz


Kruz's Gravatar

Location: Anna Texas

Joined: 03/16/09

Posts: 6585

RE: Ping Hubster, Tech problem on new RSV4...
07/08/22 8:26 AM

h, 2011 photos. For Grn's bike that thing keeps popping out of gear, probably looks like the photos. Split the case, look at both shafts sitting there is the one case half, pick the shaft with the biggest gear. Stay with that shaft, begin to count the largest gear as 1st, the second next biggest gear, so that will be 2nd, and so on down the line.
Slider gear on the shaft are worn dogs [in that photo] is a popper-outer. The freewheeler gear the slider goes into, is to replace that as a set. Set being both gears and the fork. Drum damage is see that peak in the photo of the channels of the left side to inspect that puppy? That peak gets torn down some. That's basically the hard parts going in are those 4 on the parts list, just for starters.

Yep, Mr Grn may be in for some tranny work, could be some soft gears from KHI, it happens.



2021 Aprilia RSV4 2020 BMW S1000RR 2016 ZX-10R KRT 2016 959 Panigale Red 2015 CBR1000RR SP Repsol 2011 ZX-10R Ebony 2009 ZX-6R Lime Green 2006 ZX-14 Red 2004 VTX 1300C Candy Red "For we walk by faith and not by sight" II Corinthians 5:7

Link | Top | Bottom

Kruz


Kruz's Gravatar

Location: Anna Texas

Joined: 03/16/09

Posts: 6585

RE: Ping Hubster, Tech problem on new RSV4...
07/08/22 8:46 AM

Yesterday, 08:48 PM#56
fhancock fhancock is offline
apriliaforum newb
Join Date
May 2022
Location
Canada
Posts

My RSV4 quit on me in rush hour traffic on major highway - display doing pretty much the same thing - with the key out, the display was trying to come o periodically.
In the shop - hope to hear tomorrow what the issue is. A warning came up but I could not really read it fully as I was dealing with my traffic situation and trying to get to the side of the highway

Hub a second new RSV4 apparently has the same or similar issue.



2021 Aprilia RSV4 2020 BMW S1000RR 2016 ZX-10R KRT 2016 959 Panigale Red 2015 CBR1000RR SP Repsol 2011 ZX-10R Ebony 2009 ZX-6R Lime Green 2006 ZX-14 Red 2004 VTX 1300C Candy Red "For we walk by faith and not by sight" II Corinthians 5:7

Link | Top | Bottom

Rook


Rook's Gravatar

Joined: 03/28/09

Posts: 20648

RE: Ping Hubster, Tech problem on new RSV4...
07/08/22 1:10 PM

Come on Kruz, you have to end the story........

at least it wasn't the kill switch.



'08 MIDNIGHT SAPPHIRE BLUE Now Deceased

Link | Top | Bottom

Rook


Rook's Gravatar

Joined: 03/28/09

Posts: 20648

RE: Ping Hubster, Tech problem on new RSV4...
07/08/22 3:12 PM



'08 MIDNIGHT SAPPHIRE BLUE Now Deceased

Link | Top | Bottom

Kruz


Kruz's Gravatar

Location: Anna Texas

Joined: 03/16/09

Posts: 6585

RE: Ping Hubster, Tech problem on new RSV4...
07/08/22 3:29 PM

It turned out to be C fuse, little 5 amp jobbie that feeds power input to the 11MP ECU and start relay.

Not sure how I missed it, no smoke trail and a hairline fracture, looked good.

Rode it for about 30 minutes in 105 F temperature and it held up fine so not sure why it failed, bad batch of fuses perhaps?

Hubster care to weigh in here?



2021 Aprilia RSV4 2020 BMW S1000RR 2016 ZX-10R KRT 2016 959 Panigale Red 2015 CBR1000RR SP Repsol 2011 ZX-10R Ebony 2009 ZX-6R Lime Green 2006 ZX-14 Red 2004 VTX 1300C Candy Red "For we walk by faith and not by sight" II Corinthians 5:7

Link | Top | Bottom

Kruz


Kruz's Gravatar

Location: Anna Texas

Joined: 03/16/09

Posts: 6585

RE: Ping Hubster, Tech problem on new RSV4...
07/08/22 3:34 PM

Here's the pinout, 93 on the Magneti Marelli 11MP ECU, that will kill everything for sure.

Glad it was just a fuse but it begs the question why did it pop?



2021 Aprilia RSV4 2020 BMW S1000RR 2016 ZX-10R KRT 2016 959 Panigale Red 2015 CBR1000RR SP Repsol 2011 ZX-10R Ebony 2009 ZX-6R Lime Green 2006 ZX-14 Red 2004 VTX 1300C Candy Red "For we walk by faith and not by sight" II Corinthians 5:7

Link | Top | Bottom


Welcome to zx14ninjaform.com!
 
New Topic Reply
Next Page

Page: 1 2

Previous Page

New Post

Please login to post a response.